Archives

All posts for the month January, 2010

Since a lot of people don’t have the Developer Tools package installed, and doing so maybe just to try out one application is a bit tedious, I have put together an installer package for RaopX. The installer should work on any Intel based Mac running Os X 10.5 or newer, and it installs both the RaopX executable and the libsamplerate library. Unfortunately I am not able to test on anything but 10.6, so any confirmation that it works on 10.5 is highly appreciated.

Happy new year, and thanks for stopping by. :-)

Update January 8
I’ve just heard that the RaopX build in the installer package does not work on Os X 10.5. I’ll have a new package out as soon as I can. Tested on both versions this time.